En los ultimos dias muchos usuarios del foro Modmyi que han comprado ultimamente un iPad con iOS 4.2.1 de fabrica no pueden hacer jailbreak utilizando el famoso exploid de LimeRa1n y Redsn0w.

Haciendo suponer que Apple ha parcheado el exploid con una revision de Hardware. Recordemos que el exploid LimeRa1n funcionaba a base del hardware, haciendo que no importara la version de iOS que se tuviese o se actualizara seria posible realizar jailbreak.

Esto puede convertirse en un problema para los programadores, ya que en caso de ser cierto, muchas personas que adquieran un idevice ya parcheado no podra hacer jailbreak con las herramientas actuales y se tendria que trabar en una version universal o en 2 versiones para cada tipo de desiposivo.

Fuente:

Clubifone.com